MyPreferences GET and POST API Performance Issue
Incident Report for PossibleNOW, Inc.
Resolved
This incident has been resolved.
Posted Oct 09, 2023 - 16:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2023 - 15:45 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 09, 2023 - 15:40 EDT
Investigating
Dear PossibleNOW customer,

PossibleNOW is aware of an issue intermittently impacting performance of our MyPreferences "GET" and "POST" API call times. We are actively working to resolve the problem and will keep you informed as we work toward a resolution.

We appreciate your patience during this process. If you have any questions, please call Support at (855) 326-8442 or email support@possiblenow.com.
Best Regards,

PossibleNOW Customer Support
(855) 326-8442 - support
(800) 585-4888 - toll-free
(770) 255-1020 - main
support@possiblenow.com
Posted Oct 09, 2023 - 15:37 EDT
This incident affected: MyPreferences 2.0 Components (MyPreferences 2.0 GET, MyPreferences 2.0 POST) and MyPreferences 3.0 (MyPreferences 3.0 GET, MyPreferences 3.0 (POST, ADD, PATCH, DELETE)).