MyPreferences Production Data Extract - Delays
Incident Report for PossibleNOW, Inc.
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 08:22 EDT
Identified
Dear PossibleNOW customer,

PossibleNOW is aware of an issue intermittently impacting our MyPreferences Data Extract process in our Production Environment. We are actively working to resolve the problem and will keep you informed as we work toward a resolution.

We appreciate your patience during this process. If you have any questions, please call Support at (855) 326-8442 or email support@possiblenow.com.

Best Regards,

PossibleNOW Customer Support
(855) 326-8442 - support
(800) 585-4888 - toll-free
(770) 255-1020 - main
support@possiblenow.com
Posted Apr 22, 2024 - 07:05 EDT
This incident affected: MyPreferences 2.0 Components (MyPreferences 2.0 Data Extract).