MyPreferences and DNCSolution connectivity issues
Incident Report for PossibleNOW, Inc.
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 18:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2024 - 17:35 EDT
Investigating
Dear PossibleNOW customer,

PossibleNOW is aware of an issue intermittently impacting performance of our MyPreferences and DNCSolution platforms. We are actively working to resolve the problem and will keep you informed as we work toward a resolution.

We appreciate your patience during this process. If you have any questions, please call Support at (855) 326-8442 or email support@possiblenow.com.
Best Regards,

PossibleNOW Customer Support
(855) 326-8442 - support
(800) 585-4888 - toll-free
(770) 255-1020 - main
support@possiblenow.com
Posted Apr 03, 2024 - 17:20 EDT
This incident affected: MyPreferences 2.0 Components (MyPreferences 2.0 GET, MyPreferences 2.0 POST, MyPreferences 2.0 Data Extract, MyPreferences PM1 User Interface, MyPreferences 2.0 Environment - Staging, MyPreferences 2.0 Email Notifications, MyPreferences 2.0 Data Uploads, My Preferences PM2 User Interface), DNCSolution Components (DNCSolution QuickCheck, DNC Webservices, DNC REST API, DNC Data Downloads, DNC Bulk Scrubbing, DNCSolution Environment - Staging, DLMS), and MyPreferences 3.0 (MyPreferences 3.0 GET, MyPreferences 3.0 (POST, ADD, PATCH, DELETE), MyPreferences 3.0 - Staging, MyPreferences 3.0 Data Extract, MyPreferences 3.0 Data Import).